Logo - MyWebsolution.de
User gesamt  :  1652200
User online  :  2
KubaSeoTräume, PHP Forum, PHP Community and more ... MyWebsolution.de!
   
   
 
Registrieren Login User F.A.Q Suche Home

eingeloggt bleiben

MyWebsolution.de Foren » HTML und CSS » Habe ein Problem

Seite: 1 Posts pro Seite: 5 10 20
Autor Thread
26.04.2008 21:15 Uhr Habe ein Problem
gelöschter User
 
registriert
wohnt in
Beiträge 0
Hi,

also ich habe die
images/style/button.gif

Und eine CSS Datei im Ordner

style/layout.css

Also im Root-Verzeichnis ist der Ordner Images und Style . Un in der CSs Datei ahbe ich diesen Code:

Code:
    background: url(../images/style/button.gif)


Und jetzt wen ich die Datei aufrufe also die .html Datei um das Layut zu sehen dan findet er die Bilder nicht was muss ich jetzt verändern? damit er die bilder findetn also ich möchte aj die bilder aus dem ordner images/style/ verwenden bloss wie?
Profil ansehen
27.04.2008 12:48 Uhr
Flitze
Administrator
registriert 17.10.2006
wohnt in Eschwege
Beiträge 332
Lass mal das '../' weg.
Wenn das nicht geht, dann probiers mit
background: url(/images/style/button.gif)
und wenn dsa nicht geht mit
background: url(http://www.deine-seite.de/images/style/button.gif)


Profil ansehen Mail senden
03.05.2010 20:28 Uhr
Basi
User
 
registriert 03.05.2010
wohnt in Deutschland
Beiträge 6
Das wundert mich jetzt ein bisschen, wenn du das wirklich exakt so hast wie beschrieben dann klappt es 100 %-ig.

Du musst irgendwo einen Schreibfehler haben.
Profil ansehen
Seite: 1 no reply
Powered by Pascal Landau © 2006 MyWebsolution.de
Designed by Pascal Landau © 2006 MyWebsolution.de
 
 
 
 
Home Email Impressum Disclaimer Statistik